Orientation Submission Outage

Incident Report for Utah Valley University

Identified

We have identified an outage affecting new student orientation submissions. We have reached out to the vendor for support. Updates will be provided as we learn more.
Posted Apr 25, 2025 - 17:46 MDT

Investigating

We are investigating reports of a outage affecting new student orientation submissions. Updates will be provided as we learn more.
Posted Apr 25, 2025 - 16:45 MDT
This incident affects: General IT Services.